How to add additional PHP versions to MAMP?

MAMP currently allows selection of the two latest versions of PHP, which at the time of writing this article are PHP version 8.0.1 and 8.1.0. But, very often PHP projects, like WordPress websites are built using older version of PHP and will not work with the latest versions of PHP. Check PHP version in MAMP … Read more